Jump to content

Status Updates


Recommended Posts

Do you have it enabled in your settings? If not, press the "Edit Profile" button on the top right corner of your profile and enable status updates there. Once you do that, you should see a speech bubble in Activity (the main part of your profile that you see first) that says "Write a public message on your own feed...".

 

Hopefully that helped! Sorry if it didn't. I tend to go overboard on explanations. Lol!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.